Aerial Community Outage
Incident Report for Aerial
Resolved
We have worked with our vendor to successfully restore the Aerial Community.
Posted Jul 26, 2023 - 12:08 CDT
Identified
We are aware that the Aerial Community is down. We have identified that the issue is with our third party platform vendor that hosts our community. We are currently working with them to have this resolved as soon as possible. We will share an update when more information is available.
Posted Jul 26, 2023 - 11:26 CDT
This incident affected: Aerial Community.