Aerial Clinical Content Slowness
Incident Report for Aerial
Resolved
The service incident has been repaired and performance has stabilized. The Product Reliability teams will continue to monitor the service to ensure end user performance is not impacted. Additional performance measures will be analyzed to prevent future disruption to the service.
Posted Jan 06, 2023 - 10:22 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2023 - 09:36 CST
Identified
Our Product Reliability teams have noticed performance degradations in the Clinical Content Code sets. We are currently monitoring and remediating the situation. You may experience slowness or receive a "code not found alert" during this time. If any further action is needed that would impact end users, we will make you aware
Posted Jan 06, 2023 - 09:36 CST
This incident affected: Aerial Complex Care Management®.