Aerial Latency and Kick Outs
Incident Report for Aerial
Resolved
The incident is resolved. We will provide RCA within the incidents submitted and future prevention plans that we are implementing today.
Posted Feb 15, 2023 - 11:10 CST
Monitoring
We have identified the root cause and are taking corrective action. Slowness and availability should improve over the next several minutes for impacted users. We will provide another update shortly with root cause when all is clear.
Posted Feb 15, 2023 - 10:43 CST
Identified
Our internal monitoring and several customers have reported latency along with kickouts - without the ability to access Aerial. We have an active war room and are troubleshooting the issue. We will provide updates as we have them.
Posted Feb 15, 2023 - 10:16 CST
This incident affected: Aerial Complex Care Management®.