Aerial Community Graphics and PDF Download Error
Incident Report for Aerial
Resolved
We have successfully resolved the image display and PDF download issues. The Aerial Community should be fully functional at this time.
Posted Sep 07, 2023 - 13:05 CDT
Investigating
We are aware that the Aerial Community graphics and PDFs are not rendering. We are working with the vendor to resolve the issue. Aerial Community can still be used, but you will experience issue with the above mentioned areas. We will communicate when we have an update.
Posted Sep 05, 2023 - 12:54 CDT
This incident affected: Aerial Community.