Slowness in Aerial
Incident Report for Aerial
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 12:19 CDT
Monitoring
We have identified and appear to have resolved the issue causing slowness in some Aerial systems. There should be no further slowness at this time and performance should be as normal. We will continue to monitor the systems for the next few hours. Thank you for your patience.
Posted Aug 16, 2023 - 10:38 CDT
Identified
We have identified and isolated the underlying issue that has been affecting the system. Our team is diligently working on a solution, and we are committed to resolving it as swiftly as possible. We will continue to communicate updates as we have them.
Posted Aug 16, 2023 - 10:21 CDT
Investigating
We are aware that some customers are experiencing slowness in Aerial. We are currently investigating this issue. We will continue to communicate updates as we have them.
Posted Aug 16, 2023 - 09:18 CDT
This incident affected: Aerial Complex Care Management®.