Interqual Outage
Incident Report for Aerial
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 09:58 CDT
Monitoring
Interqual has restored services overnight and has communicated that systems should be fully functioning at this time. There may be some continued slowness throughout the day as services resume. We will continue to monitor communications from Interqual throughout the day.
Posted Jun 09, 2023 - 08:40 CDT
Update
Interqual has communicated no further information except that they do not foresee this issue being resolved by tomorrow morning. Please plan for continued outages. We will communicate an update when we have more information.
Posted Jun 08, 2023 - 17:23 CDT
Identified
We are aware that Interqual is experiencing network issues which is causing an outage. Their team is working to resolve the issue and we do not currently have an estimate as to when it will be fixed. This issue is external to our product.

We will communicate an update when we know more.
Posted Jun 08, 2023 - 08:19 CDT
This incident affected: Aerial Complex Care Management®.