VPN Users - Outage impacting users sporadically
Incident Report for Aerial
Resolved
This incident has been resolved.
Posted May 05, 2023 - 10:21 CDT
Monitoring
The issue has been identified and resolved. We will continue to monitor for the next 30 minutes.
Posted May 05, 2023 - 09:13 CDT
Identified
An issue effecting VPN clients is impacting end users. We are aware and working with the data center on resolution.
Posted May 05, 2023 - 08:29 CDT
This incident affected: Aerial Complex Care Management®.