Aerial Latency
Incident Report for Aerial
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 20:07 CST
Monitoring
Networking has made the change to remediate the issue in the network. We are seeing the latency improve in the instances previously impacted. We will continue to monitor these sites and keep communication open for the next 24 hours around this incident. If you continue to experience latency, please contact Aerial Support immediately.
Posted Jan 13, 2023 - 09:37 CST
Identified
We’ve identified an issue that is impacting the network with VPN clients that could be causing latency for some reason end users. We are in the process of planning remediation and will be providing an update after this is implemented.
Posted Jan 13, 2023 - 09:23 CST
Update
Around 8:30 AM EST, latency was reported. This is not reflecting in the application and we continue to believe it is network related. Please note, this is not impacting all clients or all users at client sites. We are actively on an internal War Room with our vendors. We will provide an update as soon as possible.
Posted Jan 13, 2023 - 07:55 CST
Monitoring
We have validated that the reported latency is no longer impacted end users. We are working with our networking provider to continue to review the solution to make sure there is no further impact. If you or your team experience further latency, please contact your Aerial Support team as soon as possible. In the mean time, the Operations resources will continue to monitor for latency through the next 24 hours before we close out this incident. Thank you.
Posted Jan 12, 2023 - 16:35 CST
Update
We are continuing to investigate the reported UI slowness in both Aerial and Interqual. At this moment, it is intermittent and not impacting all clients or users. We will provide an update as soon as we have identified the cause.
Posted Jan 12, 2023 - 11:19 CST
Investigating
We have received reports of latency in Aerial and Interqual. The Aerial application itself is healthy with no performance degradation, however we are investigating further.
Posted Jan 12, 2023 - 08:15 CST
This incident affected: Aerial Complex Care Management®.