Aerial Care Coordination: Isolated Access Issues
Incident Report for Aerial
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 11:16 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2021 - 08:18 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2021 - 21:36 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2021 - 21:35 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 01, 2021 - 20:44 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 01, 2021 - 16:42 CDT
Update
We are continuing to investigate this issue.
Posted Sep 01, 2021 - 15:46 CDT
Investigating
A small number of users have reported they are unable to login to the system Aerial Care Coordination. Our team has identified the issue and is actively engaged in remedying the situation. We will provide updates here.
Posted Sep 01, 2021 - 15:23 CDT
This incident affected: Aerial Care Coordination®.