Aerial Community and Aerial Service Desk access issue
Incident Report for Aerial
Resolved
Aerial Service Desk and Aerial Community sites are available again. We apologize for the inconvenience.
Posted Sep 02, 2021 - 08:16 CDT
Investigating
We are currently experiencing an issue with the Aerial Service Desk and Aerial Community sites. Our teams are actively engaged in diagnosing and resolving the issue. Please contact us via phone to report any issues with your Aerial solution at 1-844-935-4278. For CCMS and VITAL issues, please use 1-844-209-8753.
Posted Sep 02, 2021 - 05:56 CDT
This incident affected: Aerial Community and Aerial Service Desk.