Aerial Community Graphics and PDF Download Error
Incident Report for Aerial
Resolved
The Aerial Community appears to be fully functional at this time. Thank you for your patience.
Posted Aug 14, 2023 - 12:52 CDT
Identified
We are aware that the Aerial Community graphics and PDFs are not rendering. We are working with the vendor to resolve the issue. Aerial Community can still be used, but you will experience issue with the above mentioned areas. We will communicate when we have an update.
Posted Aug 14, 2023 - 11:50 CDT
This incident affected: Aerial Community.