Aerial Latency
Incident Report for Aerial
Resolved
We have identified and resolved the issue causing latency. Your Aerial system should be running smoothly now. Please note that if you are using HLI there may be latency for the first few searches due to caching.
Posted May 18, 2023 - 08:20 CDT
Investigating
We are aware of latency throughout the Aerial application. At this time it appears to be affecting all customers. We are investigating this issue and will update as soon as we know more.
Posted May 18, 2023 - 07:49 CDT
This incident affected: Aerial Complex Care Management®.